php.php_.php7_.gif - WordPress Malware (Pink X Image in Media Library)

Una cosa strana mi è stata recentemente segnalata su diversi siti WordPress. Dati problema php.php_.php7_.gif L'aspetto misterioso di un'immagine .gif con una "X" nera su sfondo rosa. In tutti i casi, il file è stato chiamato "php.php_.php7_.gif", con le stesse proprietà ovunque. La parte interessante è che questo file non è stato caricato da un... Per saperne di più

WordPress 2.8.4 - Rilascio di sicurezza

Ho l'impressione che chi sviluppa WordPress abbia cominciato a fare in fretta. Nell'ultimo mese, penso che ci siano state più di tre versioni di WordPress. L'ultima versione, WordPress 2.8.4 (12 agosto 2009), risolve un problema di sicurezza. Ieri è stata scoperta una vulnerabilità: potrebbe essere richiesto un URL appositamente predisposto che consentirebbe a un utente malintenzionato di aggirare... Per saperne di più